Windows10にUltra160 SCSIカードとDAT72をインストール

今年のGWは旅行しないのでPC関係をいろいろいじる予定

新しいPCを自作(ケースと電源は流用)する予定で
手始めに旧時代からの滞留品と残骸を整理することにした。

3.5"HDDの40とか80GBくらいの奴が5本くらいあるけど
もう出番なさそうなので思い切って捨ててしまおうかと思う。
120GBのSSDが2000円くらいから買えるから
速度比較で考えたら取っておく価値もないかと...

メモリもDDR2の512MBとか1GBが10枚くらいある
捨てるのはなんとなく惜しいんだけど
中古屋の買取価格が1枚10円とかだから
売るならヤフオクかラクマあたりに出すようだろうか?

10年くらい前のSocketAM2のマザーが3枚あったのを
2枚捨てて1枚だけ実験環境用に残して
だいたい10年落ちのレトロPCを組み立ててみる。

部品写真撮ってないんで
代わりに通販のリンク貼っておきます。

残したのはGIGABYTEのGA-MA78GM-S2H
オンボードでRADEON HD3200やFireWireが載ってる


新品で1万円くらいだったのに
10年後の今に中古でこの値段とは
ちょっとびっくり

CPUはAthlonX2 5050e (SocketAM2)
デュアルコアのクロック2.6GHzでTDP45W

他にSocketAM2のAthlon64 3500+と3200+各1ケが在庫

TrancendのDDR2-800のメモリを4枚刺し
2GBx2+1GBx2で6GB


組み込んで電源入れるといきなりビープ音
取説にないパターンで”ビー”と鳴りっぱなしになる(-_-;
開けて調べるとケースファンが寿命で死んだようで
回ってないため鳴っていた模様
ファンを在庫から出して交換すると問題なく起動

250GBの3.5"HDDを組み込んでWindows10を入れてみる。
SSDに慣れた身には立ち上がりがすさまじく遅い(-_-;
小容量のSSD買ってきてOS入れ直すことにする。
WindowsやめてLinuxMintにした方がマシか?

10年以上前からデッドストックになっている
Adaptecの39160 とHPのDAT72ドライブを
このレトロPCに取り付けてみた。

写真撮ってないんで代わりに楽天のリンク貼っておきます。







動作確認済み中古だとこんなべらぼーな値段がついてるけど
15年くらい前のまだ秋葉原に”いかにもなジャンク屋”が
何軒もあったころには店頭で各3千円くらいで売ってた。

デバイスマネージャを見ると SCSIコントローラは認識してるけど
ドライバが自動ではあたらずに”!”表示になって
テープドライブは見えてない状態になってた。

とりあえずネットで情報調べてみたところ
UW-SCSIやU2W-SCSI規格の2940系SCSIカードだと
64bitのドライバがなくて難儀なことになってるみたいだが
幸いにしてUltra160-SCSIの 19160~39160の場合には
Winサーバ2008R2用の64bit版ドライバが
メーカーのサイトから落とせるとのことだったので
ダウンロードページから 
u160_w7_ws08r2_x64_drv_b7_5_645_100.exe をダウンロード

c:\adaptecに解凍してから
デバイスマネージャーで"!"つきのSCSIコントローラのドライバを
手動で更新して、ようやく下のように全部認識したのであった。
画像


とりあえずウィルスバスターとChromeだけインストールして
ネット見てみると、Webページの表示は速度含めて問題なし。

Youtubeで動画を再生すると
720Pは普通に表示して1080だとカクつく感じ。

クライアントPCとしてはTinkerBoard
どちらがマシか微妙なところで
使うか捨てるか判断が難しい(笑)

この記事へのコメント

この記事へのトラックバック